scanning and downloading at the same time

Everything camera related. Includes triggers, batteries, power supplies, flatbeds and sheet-feeding scanners, too.

Re: scanning and downloading at the same time

Postby Drake Ravensmith » 29 Dec 2011, 04:13

I'm wondering if you're actually having the same problem Gerad was having. His cards weren't sending [b]any[b] pictures at all until he either took a break or finished his sessions. Basically he couldn't be taking pictures and having them stream at the same time. It sounds like you can, but your pics are on a slight delay. If so, that may be normal. It takes a few seconds for the cards to get started. After that, the pics should only be few seconds behind from where you're at. 2.1MB sounds like less than 8MPs so I'll assume files size isn't the problem. How fast are you taking pics? I don't go that fast myself and the cards are generally less than 10 seconds behind at any given time.
User avatar
Drake Ravensmith
 
Posts: 70
Joined: 04 Jan 2011, 05:16

Re: scanning and downloading at the same time

Postby aeturneus » 29 Dec 2011, 13:50

Drake Ravensmith wrote:I'm wondering if you're actually having the same problem Gerad was having. His cards weren't sending [b]any[b] pictures at all until he either took a break or finished his sessions. Basically he couldn't be taking pictures and having them stream at the same time. It sounds like you can, but your pics are on a slight delay. If so, that may be normal. It takes a few seconds for the cards to get started. After that, the pics should only be few seconds behind from where you're at. 2.1MB sounds like less than 8MPs so I'll assume files size isn't the problem. How fast are you taking pics? I don't go that fast myself and the cards are generally less than 10 seconds behind at any given time.


My cards don't transmit when I'm taking pictures, or when I'm doing anything at all on the camera (adjusting focus, entering a menu, etc.). The camera has to be completely idle for 5 seconds in my current setup before any pictures will transfer. The camera is 10MPs, but the file sizes are much smaller - presumably because of jpg compression. It doesn't matter if I take 1 picture and then wait or take 50 pictures and then wait - the delay is the same 5 seconds, and then the pictures start to stream over as long as the camera is totally idle.

Honestly, I think it's the A495 - has anyone else used an A490 or A495 with an eye-fi, or at all for that matter? I'm also struggling with disabling automatic autofocus.
aeturneus
 
Posts: 54
Joined: 23 Dec 2010, 13:57

Re: scanning and downloading at the same time

Postby cfmorrill » 29 Dec 2011, 16:21

I'm using a Mac with iPhoto. Does anyone know exactly what happens with two eye fi cards used at the same time? Do the cards send to different events or folders within an application like iPhoto?

Thanks, Charles
cfmorrill
 
Posts: 56
Joined: 17 Apr 2011, 21:20
Location: Charlottesville, Virginia

Re: scanning and downloading at the same time

Postby aeturneus » 29 Dec 2011, 17:41

You program and configure each card separately in the Eye-Fi Center application, including the destination folder for photos.

The Eye-Fi Center seems to be a pretty solid little app, the word is that it is much improved over earlier versions. I was impressed by the production values.
aeturneus
 
Posts: 54
Joined: 23 Dec 2010, 13:57

Re: scanning and downloading at the same time

Postby Gerard » 29 Dec 2011, 17:42

i have a a495 and a490 and a fuji finepix i shoud make some test


aeturneus wrote:I'm also struggling with disabling automatic autofocus.


just press shuter button to half and hold, then press the button with the flower, this function is caled auto focus lock
User avatar
Gerard
 
Posts: 154
Joined: 17 Oct 2010, 07:15
Location: Berlin (Germany)

Re: scanning and downloading at the same time

Postby cfmorrill » 29 Dec 2011, 18:00

Thanks Aeturneus!
cfmorrill
 
Posts: 56
Joined: 17 Apr 2011, 21:20
Location: Charlottesville, Virginia

Re: scanning and downloading at the same time

Postby aeturneus » 29 Dec 2011, 18:01

Ok, I just tried out the Eye-Fi with an SD970 IS and the images began streaming over almost immediately, while I was taking photos.

So it looks like the A495 somehow prevents the Eye-Fi from uploading images, but other (more expensive) cameras do not. Between that and the manual focus issue (I need to be able to go into manual focus through the software) it looks as though I will be buying a different type of camera for my scanners - open to suggestions!
aeturneus
 
Posts: 54
Joined: 23 Dec 2010, 13:57

Re: scanning and downloading at the same time

Postby daniel_reetz » 30 Dec 2011, 19:34

Might I suggest that youcontact the eye-fi developers about this? They have been responsive in the past with a friend of mine, and whatever is causing this is probably of interest to them...
User avatar
daniel_reetz
 
Posts: 2744
Joined: 03 Jun 2009, 13:56

Re: scanning and downloading at the same time

Postby aeturneus » 31 Dec 2011, 14:17

daniel_reetz wrote:Might I suggest that youcontact the eye-fi developers about this? They have been responsive in the past with a friend of mine, and whatever is causing this is probably of interest to them...


I submitted a query and will let you know if I hear back.

Is anyone using A495's for book scanning now? If so, what setup?
aeturneus
 
Posts: 54
Joined: 23 Dec 2010, 13:57

Re: scanning and downloading at the same time

Postby Gerard » 01 Jan 2012, 07:48

aeturneus wrote:Is anyone using A495's for book scanning now? If so, what setup?


me with fat16 and chdk on it, (maybe chdk is the root of the 5 sec delay problem)

but for now i am working on a ptpcam gui http://forum.chdk-treff.de/viewtopic.php?f=7&t=2207 clone for book scanning
User avatar
Gerard
 
Posts: 154
Joined: 17 Oct 2010, 07:15
Location: Berlin (Germany)

PreviousNext

Return to Cameras and Electronics

Who is online

Users browsing this forum: No registered users and 2 guests