LATEST - If you had difficulty registering recently please try again now we have found and fixed the problem.

Scan Tailor Advanced

Scan Tailor specific announcements, releases, workflows, tips, etc. NO FEATURE REQUESTS IN THIS FORUM, please.
reproman
Posts: 24
Joined: 03 Apr 2014, 21:20
E-book readers owned: 8 kindles
Number of books owned: 3000
Country: us

Re: Scan Tailor Advanced

Post by reproman »

Solve, Uninstalled v1.0.15
Works now.
Jim Baden
KeithJ108
Posts: 1
Joined: 27 May 2014, 03:07
E-book readers owned: Kindle Keyboard, Onyx Boox Note Air
Number of books owned: 500
Country: United Kingdom

Re: Scan Tailor Advanced

Post by KeithJ108 »

Can anyone give me some assistance with getting the bundler command for ScanTailor Advanced v1.0.18 for Mac (from https://github.com/yb85/scantailor-advanced-osx to work. I'm trying to build and bundle ScanTailor Advanced for ARM Macs.

I can get ScanTailor to build with HomeBrew but when I download the bundler command from GitHub and run it I get the error

Code: Select all

ERROR: Cannot resolve rpath "@rpath/QtGui.framework/Versions/A/QtGui"
ERROR:  using QList("/Users/builduser/Downloads/scantailor-advanced-osx-master/bundler/lib")
ERROR: Cannot resolve rpath "@rpath/QtCore.framework/Versions/A/QtCore"
Further errors are generated (see attached file).

The instructions on how to use the bundler command are not detailed, so I'm probably missing a step.
Attachments
BundlerError.txt
(9.37 KiB) Downloaded 4 times
Post Reply