LATEST - If you had difficulty registering recently please try again now we have found and fixed the problem.

SV600 does not recognize outline of the book

Don't know where to start, or stuck on a certain problem? Drop by and tell us about it. Feel like helping others? Start here.
Post Reply
jstyle
Posts: 1
Joined: 14 Jul 2022, 11:39
Number of books owned: 0
Country: Switzerland

SV600 does not recognize outline of the book

Post by jstyle »

Hi!

For my PhD thesis I need to scan books (300 or more pages) on a regular basis. So I bought a ScanSnap SV600 and built a scanning table (similiar to this one: https://www.redman.de/).

The results are not that bad in general. However, there is a problem that I'm trying to solve for a long time now, but I have not found a solution yet: In around 30% of the scans, the scanner is not able to recoginze the shape of the book, so the black background of the scanning table is not automatically removed by the software (see fig. 1). I experimented with some setting changes in the software, but the problem would not go away.

Scansnap 2.jpg
Fig. 1


There is no clear pattern for this to happen. Sometimes, when the scanner fails to recognize the book outline, I scan the same page another time (say 10 seconds later), with all conditions (light, book position, etc.) unaltered. Funnily enough, the scanner in some cases gets it right the second time.

Scansnap 1.jpg
Fig. 2


Between the scan in fig. 1 and the scan in fig. 2 only a few seconds passed (the book pages look exactly the same) - in fig. 1 the software did not detect the book shape (nor the "dividing line" in the middle of the book), in fig. 2 all of a sudden the result is just perfect.

The main reason why this is problematic for me is that manually adjusting every "incorrect" scan is very time consuming, given the books I scan are often pretty thick.

Maybe someone has had similar experiences? I'd appreciate any kind of advice.

[Sorry, my English is little rusty]
Post Reply